Cyber Security Events at CST Academy

2024

For our offer on seminars, trainings and workshop check out our overview.

27.06.2024, 4.00 - 5.00 PM CEST

usd Webinar: PCI DSS v4.0 - Mastering Future-Dated Requirements

Even though PCI DSS v4.0 is already mandatory, you do not have to implement the most extensive requirements until April 2025. But we will show you why you should not underestimate the future-dated requirements. Overview of the requirements, implementation effort, prioritization - our experienced auditor provides best practices for efficient preparation.

You want to stay up to date?

Sign up for our CST Academy News and follow us on Bild or Bild